WordPress 2.1.2 – uuenda kindlasti

Juba kaks päeva tagasi lasti välja WordPress’i uus versioon 2.1.2. Uuenduse põhjuseks on see, et kurjamid olid saanud ligipääsu WordPress’i serverile ning lähtekoodi kurje muudatusi teinud.

Long story short: If you downloaded WordPress 2.1.1 within the past 3-4 says, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately.

Kui sa oled oma WordPress’i viimase paari päeva jooksul uuendanud, siis oled ilmselt hädaohus.

Täpsemalt saab lugeda siit. Uue versiooni saad, nagu alati, siit.

Tagged with: , ,

Kommenteeri: